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Newsletter
Grade Level: 6, 7, 8

Technology Standards: 

3.3.7 Student inserts headers and footers (M)

3.3.9 Student inserts graphics into a word processing document (M)

3.3.10 Student creates columns (M) 

3.7.5 Student changes the size, style, color, and type of font (I)

4.1.9 Student proofreads and edits documents (E)

4.5.1 Student applies the basic elements of page design including text, graphics, headlines, and white space when creating a piece (I)

4.5.3 Student designs and creates a newsletter (I)

SAUSD Reading-Language Arts Standards: 

II. WRITING

6.1.2 Student creates a multi-paragraph expository composition that includes an introduction, paragraphs that develop the topic with supportive details, and a conclusion.

6.1.3 Student uses a variety of organizational patterns including compare and contrast, spatial order, chronological order, and order of importance.

6.2.1 Student writes narratives that include sensory details and concrete language

6.2.2 Student writes expository text including essays of description, explanation, comparison and contrast, and problem/solution that follow an organization pattern particular to its type and offer persuasive evidence for the proposed solutions

6.1.5 Student composes documents with appropriate formatting by using word processing skills and principals of design.

6.1.7 Student revises writing to improve organization and consistency of ideas within and between paragraphs.

7.1.1 Student creates an organized text that uses effective transitions between sentences and ideas

7.1.2 Student supports all statements and claims with anecdotes, descriptions, facts and statistics, and/or specific examples

7.1.5 Student composes documents with appropriate formatting using word-processing skills and principles of design

7.1.6 Student revises writing to improve organization and word choice by adding, deleting, consolidating, and rearranging words and sentences, after checking the logic of the ideas and the precision of the vocabulary in the composition

8.1.1 Establish a clear voice, create a coherent thesis, or make a well-supported judgment in writing.

8.1.6 Revise writing for word choice, appropriate organization, consistent point of view, and transitions among paragraph, passages, and ideas.

III. LANGUAGE CONVENTIONS

6.1.4, 7.1.5, 8.1.5 Student uses correct capitalization.

6.1.5, 7.1.6, 8.1.6 Student uses correct spelling.

Software: Microsoft Word (Microsoft)

Content Skills: informative writing, persuasive writing, spelling, capitalization, punctuation, following directions

Introduction to the Lesson

This lesson will save you hours of time in the future! Once students learn how to create a basic newsletter, they can take over the responsibility. You can have a class newsletter that is written on a monthly basis done completely by Students. What an excellent demonstration of your students’ technology skills!

Lesson Plan

1. Tell students that you are planning to have them write a monthly class newsletter. In this first issue, you will be teaching students how to create and format the newsletter and so you want each of them to write two articles. The first will be an article about something interesting that has happened at school recently. The second will be a persuasive, opinion piece about any school-related topic. You may want to brainstorm some ideas for articles. You may also have some fun brainstorming together the name of the newsletter.

2. Explain to students that in this lesson they will learn how to create a header and footer and how to insert columns. They will also insert a graphic. Explain that in the future when they write for the monthly newsletter, only one student will format the newsletter. The others will write their stories and then save the text. Student who does the formatting will copy and paste the text into the newsletter. However, so that every student learns how to use headers, footers, and columns, they will each create a newsletter in this activity.

3. Students should write two stories in Microsoft Word and each should fill about 1/3 of the page. Encourage students to be descriptive in the writing of the article about the school event and to make the reader feel like they are part of the story. The second article should be a persuasive piece and should include specific information to support their opinion. Remind them to add their names at the end of the articles. Depending on how fast your students are getting with their keyboarding skills, you may want to have them draft or outline their stories prior to going to the computer to type. You should be encouraging them to work at an increased speed when they type.

4. Remind students to use the spell and grammar check to check their documents. To do this, they should click on the Tools menu and select Spelling and Grammar. They should also carefully proofread the articles.

5. Tell students that after they have finished writing their stories, they should save the document as art1 and art2 followed by their initials. (Example: art1jw, art2jw)

6. Tell students that at the beginning of the second session at the computer, they should open a new document. The first thing they will do will be to create the header and footer for their newsletter.

7. Explain to students that to add a header, students need to click on the View menu and select Header and Footer. The header will automatically come up. Students should press the Tab key to center the text. Then, they should type in the title of the newsletter. They can highlight the title and then change the font, size, and style using the formatting toolbar. The Header should include the Title, the Date, and their Name.

8. To switch to the footer, click on the Switch Between Header and Footer button. Then, students should press Tab once to center the text. The footer should include the name of the school, address, and phone number. Once the footer has been typed, click Close. To see the header and footer, students will need to click on the View menu and select Page Layout. 

9. Now students can insert the text from the file they saved in part one. To do this, they will need to open the file, copy the text (Edit, Select All, then Edit, Copy), close the file, and then paste the text into the formatted file they are working on (Edit, Paste).  They will need to do this for each article they wrote. (Note: the rational for this step is twofold: 1) it teaches students how to copy and paste and 2) it will be necessary for future newsletters when students are writing articles that will be imported into the class newsletter.)

10. Students can set the columns by clicking on the Column button and select three columns from the box that appears.  Their text will automatically flow into the columns.

11. Students should save their work as news followed by their initials.

12. Now students should add the graphic. They should place the cursor where they would like to add a graphic. Then, they should click on the Insert menu and select Picture and Clip Art. 

13. Be sure that the Clip Art tab is selected. Then, have students find an appropriate graphic. Once they have selected the graphic, they should click on Insert. The graphic will appear in the document. If they need to resize the graphic, they should place the cursor on any white square around the graphic. When the cursor becomes an arrow, the graphic can be resized by dragging.


14. Students can wrap the text around the picture by clicking on the text-wrapping icon in the Picture Toolbar and selecting Square.

15. Students will need to look at the layout of the entire page to make sure there are no "gaps" at the end.  To do this, click on View, Zoom, and select Whole Page.  Students can adjust their page by adding additional graphics and or changing the size of the font.

16. Students should print their newsletter and save it one more time. 

17.  Remind students to quit or exit the program each time they leave so that the computer is ready for the next student to use.

18. You may want to review the steps on the activity card with students so that they may work independently at the computer.

Assessment Criteria

Student wrote an article about something that happened at the school.

Student wrote a persuasive opinion article.

Student formatted the header correctly.

Student formatted the footer correctly.

Student created the proper number of columns.

Student inserted the graphic correctly.

Student spelled all of the words correctly.

Student used proper capitalization and punctuation.

Student created a page layout that used the entire page.
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Activity Card

Part One - Type your articles.
Note: Do not change the font or add any pictures for Part One of the activity.

1. Open Microsoft Word.

2. Type the first article for your newsletter. Keep the article to 1/3 of a page. 

3. Save this file as art1 and your initials.
4. Start a new document (File, New).  Type your second article.

5. Save the second article as art2 and your initials.
6. Be sure to spell and grammar check your documents by clicking on the Tools menu and selecting Spelling and Grammar. Then, proofread both of your articles.

7. Quit or exit the program.

Part Two - Create your newsletter.
1. Open Microsoft Word.

2. On a new document, create a header by clicking on the View menu and selecting Header and Footer. You will do the following:

· Title: Press the Tab key one time to center the text. Type in the title of your newsletter in the center of the Header.

· Date: Type the date in the lower left corner of the Header.

· Name: Press the Tab key twice to move the cursor to the lower right corner of the Header.  Type your name in the lower right corner.

3. Format the title by highlighting the text and then changing the font, size, and style using the formatting toolbar.


4. Now work in the footer by clicking on the Switch Between Header and Footer button on the Header and Footer toolbar. 

5. Press the Tab key to center the text. Add the following:

· School Name

· School Address

Then, click Close on the Header and Footer toolbar to close the Footer.

6. Save your newsletter as news followed by your initials.
7. Open the file you saved as art1 followed by your initials. 

8. Select all the text (Edit, Select All).  Copy the text (Edit, Copy) and close the file.

9. Paste the text into your formatted newsletter by selecting Edit, Paste or by clicking on the Paste button on the Standard Toolbar. 

10. Next, copy and paste the text from art2.  Remember to Save your file.

11. Create the columns by clicking on the Column button in the Standard Toolbar and selecting three columns.

12. Insert a graphic. Place the cursor where you would like to add a graphic. Then, click the Insert menu and select Picture and Clip Art. 

13. Be sure that the Clip Art tab is selected. Find an appropriate graphic. Once you have selected the graphic, click Insert. The graphic will appear in the document.

14. Move the graphic by putting your mouse in the center of it and clicking and dragging.  If you need to resize the graphic, place the cursor on any white squares around the graphic. When the cursor becomes an arrow, the graphic can be resized by dragging.

15. Wrap the text around the picture by clicking on the text-wrapping icon in the Picture Toolbar and selecting Square.

16. Look at the layout of the entire page to make sure there are no "gaps" at the end.  To do this, click on View, Zoom, and select Whole Page.  Adjust your page by adding additional graphics and or changing the size of the font.

17. Print your newsletter and save it one more time. 

18. Quit or exit the program.
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Assessment Rubric
	Criteria
	4

Advanced
	3
Proficient
	2
Basic
	1
Below Basic

	Student wrote an article about something that happened at school.
	School article was excellent.
	School article was good.
	School article was acceptable.
	School article was poor.

	Student wrote a persuasive opinion article.
	Persuasive opinion article was excellent.
	Persuasive opinion article was good.
	Persuasive opinion article was acceptable.
	Persuasive opinion article was poor.

	Student formatted the header and footer correctly.
	Student followed all the directions for formatting the header and footer.  
	Student followed most of the directions for formatting the header and footer.
	Student did not follow directions for formatting the header and footer.
	Newsletter did not have either a header or footer.

	Student created columns correctly.
	Student followed all the directions for creating columns.  
	Student followed most of the directions for creating columns.
	Student did not follow directions for creating columns.
	Newsletter did not have columns.

	Student illustrated the newsletter with appropriate clipart.
	Graphics illustrate the content of the story.

Graphics are manipulated so that they are an appropriate size and text is wrapped around them
	Graphic illustrates the content of the story.

Graphic is manipulated so that it is an appropriate size and text is wrapped around it.
	. Graphic illustrates the content of the story but is not manipulated so that it is in an appropriate position
	Graphic doesn't illustrate the content of the story

	Student used correct capitalization and punctuation.
	No capitalization or punctuation errors.
	Only one or two capitalization or punctuation errors.
	Three or four punctuation or capitalization errors.
	More than five capitalization or punctuation errors.

	Student used correct spelling.


	No misspelled words.
	One or two misspelled words.
	Three or four misspelled words.
	Five or more misspelled words.

	Student created a page layout that used the entire page.
	Page layout is excellent.  Text and graphics completely fill the page.
	Page layout is good.  Size and placement of graphics and or text could be better.
	Page layout is adequate.  Size and placement of graphics and or text could be better.
	Page layout is poor.  Page has several large blank spaces.
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