[image: image1.wmf]LA05 Newsletter with 

Internet Graphic

Grade Level: 6, 7, 8

Technology Standards: 

2.10 Student makes necessary adjustments regarding file compatibility issues (M)

3.7.1 Student creates a master template (M)

3.7.5 Student changes the size, style, color, and type of font (M)

3.7.6 Student imports graphics (M)

3.7.7 Student adds borders and frames (M)

4.5.3 Student designs and creates a newsletter (E)

SAUSD Reading-Language Arts Standards: 

II. WRITING

6.1.4 Use electronic information and the library to research information for specific purposes. 

6.1.7 Revise writing to improve organization and consistency of ideas within and between paragraphs.

6.2.1 Identify and use the structural features of newspapers to gain meaning from text.

7.1.5 Compose documents with appropriate formatting, using word-processing skills and principals of design.

7.1.7 Revise writing to improve organization and word choice.

7.2.1 Understand how text features such as format, graphics, and sequence make information accessible and useful.

7.2.2 Locate information using a variety of documents.

8.1.1 Student edits written manuscripts to demonstrate control of grammar

8.1.4 Student uses technology to plan and conduct information searches.

8.1.6 Student revises writing for word choice, appropriate organization, consistent point of view, and transitions among paragraphs, passages, and ideas

III. WRITTEN LANGUAGE CONVENTIONS

6.1.4, 7.1.5, 8.1.5 Student uses correct capitalization.

6.1.5, 7.1.6, 8.1.6 Student spells correctly.

Software: 
Netscape Navigator (Netscape)



Word (Microsoft)

Content Skills: research, writing, note taking, spelling, capitalization, punctuation, grammar, following directions

Websites: 
http://www.cnn.com


http://dailynews.yahoo.com/


http://www.yahooligans.com/content/news/



http://www.LATimes.com


http://www.ocregister.com/
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Introduction to the Lesson

You’ve probably had students read newspapers and write summaries about current events.  In this lesson, students will use the Internet to research current events, and then write their summaries in their very own newsletter.  They will also learn how to copy and paste pictures from the Internet to illustrate their summaries.  The first time students do the lesson; they will make a template of their newsletter.  They will then be able to use their template throughout the school year each time they need to write about current events.  

Note: Students should do lesson LA.03 Create a Newsletter before they do this lesson.

Lesson Plan

1. Explain to students that they will be making a newsletter that has articles about current events.  They will use the Internet to conduct their research, write a summary for their newsletter, and then import a picture to illustrate their summary.  Depending on the length of the summary, you may need to have students spend several weeks writing articles to have enough text and graphics to fill their newsletter.

2. Tell students that they will first make a template for their newsletter.  Once this template is saved, it will be a great time-saver for them for the remainder of the school year.  The template will contain the formatted header, footer, and columns.  For future newsletters they will be able to open their template and directly proceed to inputting their articles and graphics.

3. Students will start by creating their newsletter template.  Remind students that to add a header, they need to click on the View menu and select Header and Footer. The header will automatically come up. Students should press the Tab key to center the text. Then, they should type in the title of their newsletter. They can highlight the title and then change the font, size, and style using the formatting toolbar. They can also format the text by choosing Format, then Font.  In the Font dialogue box that appears they will also be able to choose special effects for the text and see a preview.  

4. The Header should include their Name, and the Date.  Since this is a template, they can use the Insert Date button on the Header and Footer toolbar.  This will cause the date to change automatically to the correct date each time the template is used.

5. Students can also insert one or two pieces of clip art to decorate their header.  The clip art will need to be small and they will not be able to use the text wrapping features while in the header.

6. To switch to the footer, click on the Switch Between Header and Footer button. Then, students should press Tab once to center the text. The footer should include the name of the school, name of the teacher, and class period. Students should format the text using the formatting tool bar.  Once the footer has been typed, click Close on the Header and Footer tool bar. If students cannot see the header and footer, they will need to click on the View menu and select Page Layout. 


7. Students will finish making their newsletter template by selecting to make the text appear in columns.  They will click the “Columns” button the Standard Tool Bar and select two columns.  They will be able to see that they have two columns selected by observing the two white areas on the ruler at the top of the document.  If the ruler is not visible, they should click on View, and select Ruler.

8. Students should save their newspaper template as news followed by their initials. Each time they make a new newsletter, they will need to change the name so that their template stays the same.  For example, they should save the first newsletter as news1 followed by their initials, the next months newsletter as news2 followed by their initials, etc.

9. Once the template is made, students will need to look for current events on the Internet.  There are many newspapers and news-services on the Internet (i.e. LA Times, Orange County Register, CNN) that students will be able to use to find several current events that include graphics.  Students will write a summary for each current event and save the graphic to insert into their newsletter.

How to save a graphic from the Internet:

IBM:

1. Place your mouse pointer in the center of the graphic.

2. Click the right mouse button and a dialogue box will appear.

3. Select “Save picture as…” and the Save Picture box will appear.

4. Select the location where you want to save the picture.

5. Change the file name if necessary.

6. Make sure the file type is either jpg or bmp.

7. Click on Save.

Macintosh:

1. Place your mouse pointer in the center of the graphic.

2. Click and hold down the mouse button and a dialogue box will appear.

3. Select “Save picture as…” and the Save Picture box will appear.

4. Select the location where you want to save the picture.

5. Change the file name if necessary.

6. Make sure the file type is either jpg or bmp.

7. Click on Save.


10. Now students can type in the text for their first current event summary.  Remind students to type a title for their summary using a sans serif font such as Arial.  The text of the article should be in a serif font such as Times New Roman.

11. Now students should add the graphic. They should place the cursor where they would like to add a graphic. Then, they should click on the Insert menu and select Picture and From File.  They should locate the graphic they saved and double click on it to insert it into their newsletter.  If they cannot locate their saved graphic, they should make sure that “All Files” is selected for Type of Files.

12. If students need to resize the graphic, they should place the cursor on any white square(anchor) on the corners of the graphic. When the cursor becomes an arrow, the graphic can be resized by dragging.  


13. Students can wrap the text around the graphic by clicking on the text-wrapping icon in the Picture Toolbar and selecting Square.

14. Students will need to look for additional current events and write additional summaries to complete their newsletter.  When students are finished they will need to look at the layout of the entire page to make sure there are no "gaps" at the end.  To do this, click on View, Zoom, and select Whole Page.  Students can adjust their page by adding additional graphics and or changing the size of the font.

Assessment Criteria

Student created a newsletter template.

Student adds borders and frames.

Student wrote 2-3 current event summaries for the newsletter.

Student spelled all of the words correctly and used proper grammar.

Student saved the graphics from the Internet.

Student imported a graphic correctly.

Student changes the size, style, color, and type of font.

LA05 Newsletter with Internet Graphic
Activity Card

Part One – Make a Newsletter Template.
1. Open Microsoft Word.

2. Add a header by clicking on the View menu and selecting Header and Footer. The header will automatically appear on your document. Press the Tab key to center the text. Then, type in the title of your newsletter. Highlight the title and then change the font, size, and style using the formatting toolbar. You can also format the text by choosing Format, then Font.  In the Font dialogue box that appears you will also be able to choose special effects for the text and see a preview.  

3. You will need to include your name in the Header.  Press return to move to the next line.  Type your name so that it is at the left side of the Header.

4. You will also need to include the Date on the right side of the Header.  Since this is a template, you can use the Insert Date button on the Header and Footer toolbar.  This will cause the date to change automatically to the correct date each time the template is used.

5. Insert one or two pieces of clip art to decorate your header.  The clip art will need to be small and you will not be able to use the text wrapping features while in the header.

6. You will now add a border to your header.  Highlight the contents of the Header by clicking on Edit and selecting Select All.  Click on Format and select Borders and Shading. . .Select the Setting, Style, Color and Width for your border.

7. To switch to the footer, click on the Switch Between Header and Footer button. Then, press Tab once to center the text. Include the name of your school, name of your teacher, and your class period. 


8. Format the text in the Footer using the formatting tool bar.  

9. Place a border around the Footer using the instructions in Step 6.

10. Click Close on the Header and Footer tool bar. If you cannot see the header and footer, click on the View menu and select Page Layout. 

11. You will finish making your newsletter template by selecting to make the text appear in columns. Click the “Columns” button the Standard Tool Bar and select two columns.  You will be able to see that you have two columns selected by observing the two white areas on the ruler at the top of the document.  If the ruler is not visible, you should click on View, and select Ruler.

12. Save your newspaper template as news followed by your initials. Each time you make a new newsletter, you will need to change the name so that your template stays the same.  For example, you should save the first newsletter as news1 followed by your initials, the next months newsletter as news2 followed by your initials, etc.
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Activity Card

Part Two – Use the Internet to find current events with pictures.
1. Look for articles about current events that have accompanying graphics on the Internet. Use the following sites as a starting point:

http://www.cnn.com
http://dailynews.yahoo.com/
http://www.yahooligans.com/content/news/

http://www.LATimes.com
http://www.ocregister.com/
2. Write a summary for 2 or 3 current events.

3.  Use the following instructions to save a graphic for each current event to insert into your newsletter.

How to save a graphic from the Internet:

IBM:

1. Place your mouse pointer in the center of the graphic.

2. Click the right mouse button and a dialogue box will appear.

3. Select “Save picture as…” and the Save Picture box will appear.

4. Select the location where you want to save the picture.

5. Change the file name if necessary.

6. Make sure the file type is either jpg or bmp.

7. Click on Save.

Macintosh:

1. Place your mouse pointer in the center of the graphic.

2. Click and hold down the mouse button and a dialogue box will appear.

3. Select “Save picture as…” and the Save Picture box will appear.

4. Select the location where you want to save the picture.

5. Change the file name if necessary.

6. Make sure the file type is either jpg or bmp.

7. Click on Save.
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Activity Card

Part Three – Use your template to create a newsletter.
1. Open the newspaper template you saved as news followed by your initials.
2. Save the newsletter as news1 followed by your initials.

3. Type in the title and the text for your first current event summary.  Your title should be formatted using a sans serif font such as Arial.  The text of the article should be in a serif font such as Times New Roman.

4. Insert the graphic you saved from the Internet. Place the cursor where you would like to add the graphic. Then, click on the Insert menu and select Picture and From File. Locate the graphic you saved and double click on it to insert it into your newsletter.  If you cannot locate your saved graphic, make sure that “All Files” is selected for Type of Files.

5. If you need to resize the graphic, place the cursor on any white square(anchor) on the corners of the graphic. When the cursor becomes an arrow, the graphic can be resized by clicking and dragging.  

6. Wrap the text around the graphic by clicking on the text-wrapping icon in the Picture Toolbar and selecting Square.

7. Look for additional current events and write additional summaries to complete your newsletter.  When you are finished you will need to look at the layout of the entire page to make sure there are no "gaps" at the end.  To do this, click on View, Zoom, and select Whole Page.  You can adjust your page by adding additional graphics and or changing the size of the font.

LA05 Newsletter with

Internet Graphic
Assessment Rubric

	Criteria
	4

Advanced
	3
Proficient
	2
Basic
	1
Below Basic

	Student created a newsletter template.
	Student made a template with an excellent Header and Footer.
	Student made a template with a good Header and Footer.
	Student made a template with an adequate Header and Footer.
	Student made a template with a poor or missing Header and/or Footer.

	Student wrote 2-3 summaries of current events.
	Summaries were excellent.
	Summaries were good.
	Summaries were acceptable.
	Summaries were poor.

	Student used correct capitalization and punctuation.
	Story contained no capitalization or punctuation errors.
	Story contained only one or two capitalization or punctuation errors.
	Story contained three or four punctuation or capitalization errors.
	Story contained five or more punctuation or capitalization errors.

	Student used correct spelling.


	Story contained no misspelled words.
	Story contained one or two misspelled words.
	Story contained three or four misspelled words.
	Story contained five or more misspelled words.

	Student saved graphics from the Internet.
	Student was able to assist other students in saving graphics from the Internet.
	Student was able to save the graphic correctly without assistance.
	Student was able to save the graphic correctly with minimal assistance
	Student was able to save the graphic correctly only with lots of assistance

	Student inserted the graphics saved from the Internet.
	Student was able to assist other students in inserting the graphic into the story.
	Student was able to insert the graphic correctly without assistance.
	Student was able to insert the graphic correctly with minimal assistance
	Student was able to insert the graphic correctly only with lots of assistance

	Student created a page layout that used the entire page.
	Page layout is excellent.  Text and graphics completely fill the page.
	Page layout is good.  Size and placement of graphics and or text could be better.
	Page layout is adequate.  Size and placement of graphics and or text could be better.
	Page layout is poor.  Page has several large blank spaces.
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