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State Report

Grade Level: 4

Technology Standards: 

3.6.5 The student changes the font, size, color, and style of text (E)

3.6.6 The student edits graphics using the paint tools (I)

3.6.8 The student moves cards or slides (I)

3.10.1 The student conducts a basic search using an electronic encyclopedia (E)

4.4.2 The student plans, produces, and presents a linear multimedia presentation (E)

SAUSD Reading-Language Arts Standards:
4.2.2 The student knows and uses appropriate strategies when reading for different purposes

4.1.5 The student quotes or paraphrases information sources, citing them appropriately

4.1.6 The student locates information in reference texts by using organizational features

4.1.7 The student uses various reference materials as an aid to writing

4.2.3 The student writes information reports that include facts and details for focus

CA History-Social Science Standards: 

4.1 The student demonstrates an understanding of the physical and human geographic features that define places and regions in California,

4.8.1 The student makes generalizations about life in California history using primary sources including artifacts, diaries, letters, photographs, documents, and newspapers

Software:
HyperStudio (Knowledge Adventure)


Encarta 98  (Microsoft)

Content Skills: state theme, research skills, critical thinking, report writing, following directions

Introduction to the Lesson

Students will conduct research and then use that information to create a multimedia report about California. The content of the report should be the same as the California state reports which have traditionally been done in the fourth grade.  Students will continue to practice their research skills using an electronic encyclopedia as well as their multimedia skills. In addition, they will learn a few new multimedia techniques.  This activity could also be done by groups of students with each member being assigned to make a certain number of pages.  Although this lesson is designed to use Hyperstudio, the lesson could be done with Power Point  or Kid Pix  Deluxe with a few modifications.

Lesson Plan

1. Ask students to give you some facts about the state of California and write them on some butcher paper.  Discuss with the class how these facts could be organized into a report about California.  Inquire if there is any other information they would need to find to make a good report about California.  Brainstorm to decide where they could find this information.  Explain to them that they will be conducting research on California using Encarta 98, their text book, and the Internet.  They will then create a multimedia presentation to share their information with the class.  Explain to students that their presentation will contain many cards some of which may be:

· Title card

· Map of California

· Brief history of California

· Pictures of the State Seal, Flower, Bird, Tree, and Fish

· The state motto

· Information on the natural resources 

· Information on the state government

· Information on the economy

· Bibliography. 

2. Students will use two software programs for this project: Encarta 98 and Hyperstudio.  They will first look for information in Encarta 98, then they will make their presentation using Hyperstudio.  After students find information it will be possible for them to “copy” graphics from Encarta 98 and place them in their Hyperstudio stack.

3. As students work on this project they will create a storyboard consisting of a separate page for each Hyperstudio card.  You will need to duplicate the 4.20 California State Report  Storyboard Form and hand out enough copies for each student, depending on  how many cards you want their project to consist of. Students will fill in the storyboard sheets as they review the information they gathered from the Encarta 98 Encyclopedia, as well as, the information from other reference sources, such as their history textbooks and the Internet.  Students need to write the location of graphics they plan to use (location in Encarta 98 or URL of Internet site).  If students make this “rough draft” before they start to use Hyperstudio, they will be able to use their computer time more effectively.

4. To use Encarta 98, students will click on Encyclopedia Articles.  (Note: Encarta 98 consists of 2 CD-ROMs.  Students need to have both CD-ROMs since they are often asked to switch from one to another)  From Encyclopedia Articles, they should type California in the Search box. A list of topics will appear. Students should double-click on the selection that most closely relates to the topic they are searching for. They can read the information provided, as well as print it out. To print using a Macintosh computer, click on the File menu and select Print. When using a Windows computer, click on the Options menu and select Print. Students will also be able to copy graphics from Encarta 98 and paste them into their presentation.  They can not however save the Encarta 98 graphics to the hard drive or their disk.  Remind students to take notes on which graphics they want to include so they can find them again later.  Students should also be sure to write down the sources of the information they are using in their report. 

5. To start their multimedia presentation, students open HyperStudio and click New Stack. Remind students to click and drag the Tools and Colors to the side of their screen so that they can always see them.  The first card of their presentations should be a title card. They should draw a graphic that represents the state. Tell students that they should use the pencil tool, paint brush, paint can, and color palette to draw and color the graphic. Remind students that when they draw using the pencil or paint brush, they need to be sure to completely close the object otherwise when they paint it, the paint will “spill” onto the rest of the picture. Also, remind students that when working in HyperStudio they can change the size and shape of the pencil or paint brush. This can be done by clicking on the Options menu and then selecting Line Size or Brush Shape.  Remind students to use the text tool (the letter T) to type the name of the state and their name. Note that when students type onto the background without creating a text box first, the text is “painted” onto the background and cannot be changed.

6. When students are finished drawing and typing, explain that they will add a button to the first card which will allow the user to move to the second card. 

Step One of Adding a Button (Make a button)

· Click on the Objects menu and select Add a Button.

· Choose a shape for the button. 

· Type in a name for the button. Suggest they use words such as “Click Here.” The text should be typed into the Name box.

· Choose the color of the button text and background. They can click on any of the colors in the color boxes. 

· Add a built-in graphic to the button. To do this, they should click on the Show Icon box. Icons will appear. They should click on whatever icon they would like on their buttons

When students have made all of their choices for the button, they then click OK and then click OK again.  Explain that after they click OK, the button appears on the card. 

Step Two of Adding a Button (Move the button)

· Move the button by clicking on the button and dragging it where you want it. 

· Click anywhere on the screen to set the button and to add the button actions.

Step Three of Adding a Button (Make the button do something)

· Decide where the user will go when they click on the button (usually the next card). In the Places to Go box select Next Card by clicking on the button next to Next Card. 

· Choose a transition. The transition is what happens as the card disappears and the next card comes onto the screen. (Note: you must click on one of the places to go to access the transition choices).  After you choose a transition, click OK.

· Add a sound to the button. Click on Play a Sound in the Things to Do box. Then, choose any sound. If you want to hear the sound, click on Play. 

· When you are finished with all of your choices for the button, click OK and then click Done. Students should follow the same procedure to add buttons on the next cards.

7. To add additional cards to the stack, students should click on the Edit menu and select New Card. It is usually best for the teacher to decide which topics need to be in the report.  Since this is one of the first complex Hyperstudio reports students are making, you may want to set the order also. On each card students should include a title, a graphic, a button to move to the next card and a text box.

Step One of Adding a Text Box (Make a text box)

· Click on the Objects menu and select Add a Text Box. A text box will automatically appear on the card. 

· Move the text box by clicking on the box and dragging it where you want it. Then, click anywhere on the screen outside the box to make the format box appear.

Step Two of Adding a Text Box (Move the text box)

· Move the text box by clicking on the box and dragging it where you want it.  You can also change the size by dragging one of the corners of the box.

· Click anywhere on the screen to set the box and to make the formatting box appear.

Step Three of Adding a text Box (Format the text box)

· Tell students that they will not be naming the text box, so they should not type anything in the Name box.

· Choose if you want the text box to have a scroll bar, be scrollable, and if you want a frame around it.

· Pick a color for both the text and background of the text box

· Format the text by clicking on Style. They can choose any font, style, size, and alignment for the text.

· When you are finished with all of your choices for the text box, click OK and then click Done.  Immediately type your text into the text box.  

Students should follow the same procedure to add text boxes on all of their cards.

8. When students have completed all of the cards for the stack, they need to make the button on the last card send the user to the first card making a “loop”. To do this, instead of choosing Next Card in Places to Go, students should choose Another Card. Then, they should use the arrows to find the first card in the stack. When you reach the first card, click OK. This will “loop” the stack.

9. Students should also be shown how to move a card from one place to another. To do this, students should click on the Extras menu and then select Storyboard. All the cards in the stack will appear in their current order. Students should click on the card they wish to move and drag it between the cards they want it to be. When they release the mouse button, the card will drop into place. They have now moved the card.

10. When the project is complete, students should test their stacks by clicking on the Move menu and selecting First Card. Then they should go through their entire multimedia presentations to be sure all the buttons work correctly.

11.  From the beginning, students should save the file as state followed by their initials.  Be sure to tell students to save their work often.  

12. Remind students to quit or exit the program so that the computer is ready for the next student to use.

13. You may want to review the steps on the activity card with students so that they may work independently at the computer.

14. Have students share their multimedia presentations with the entire class and at Open House with the parents.

Assessment Criteria

The student included accurate information in the report.

The student used search strategies to research the state.

The student formatted the text in the report.

The student created buttons correctly and according to the directions.

The student followed all the directions for what to include on each card.

The student moved the cards into the proper order.

4.20 California State Report

Activity Card

Part One – Find the information your teacher told you to look for.
1. Open the Encarta 98 Encyclopedia.

2. Click on Encyclopedia Articles. Type California in the Search box.

3. Double-click on the topic that relates to what you are searching for. Print the information. To print using a Macintosh computer, click on the File menu and select Print. When using a Windows computer, click on the Options menu and select Print.

4. Quit or exit the program.

Part Two – Make a storyboard. (Your teacher will tell you what information you need to include in your report)
You teacher will give you a set of papers to make a storyboard for this project.  Each card of your Hyperstudio stack will have a separate paper on which you will draw a sketch of what the card will look like and instructions for finding the graphics, making the buttons, and making the text boxes.  You will take the storyboard with you to the computer keep track of what you did for each page just in case you need to recreate it.

Part Three – Make a multimedia presentation. 

1. Open HyperStudio and click on New Stack.

2. On the First Card use the paint tools to draw a graphic that represents our state. Type California and your name on the card using the text tool (the T button).

Save the file as state followed by your initials.

3. Add a button. Click on the Objects menu and select Add a Button.

4. Choose a  shape and name for the button. The name of the button should be typed into the Name box. Add a built-in graphic to the button. Click on the Show Icon box. Icons will appear. Click on whatever icon you would like on your button, then click OK.

5. Choose the color of both the text and background of the button. Click on any of the colors in the color boxes. Click OK.

6. Move the button by clicking on the center of the button and dragging it where you want it. Then, click anywhere on the screen to add the button actions.

7. In the Places to Go box, select Next Card by clicking on the button next to Next Card. Now, choose a transition, then click OK.

8. Add a sound to the button. Click on Play a Sound in the Things to Do box. Then, choose any sound. If you want to hear the sound, click on Play. When you are finished, click OK and then click Done. 

9. Add your second card by clicking on the Edit menu and selecting New Card. You can either draw a map of California or import a map from Encarta 98.  Be sure to type a title at the top of the card and add a button to move to the next card.

10. On the third card  you will add a text box by clicking on the Objects menu and selecting Add a Text Box. A text box will automatically appear on the card. To move the text box, click on the box and drag it where you want it. Then, click anywhere on the screen to format the text appearance.

11. Don’t type anything in the Name box. However, you should pick a color for the text and background of the text box. 

12. To format the text, click on Style. Choose a font, style, size, and alignment for the text. Then, click OK. Immediately type in the text you want to put on that card. You may also add a picture to this card. When you are finished, add a button to move to the fourth card following the same procedures explained earlier.

13. Continue to add cards so that your multimedia presentation contains all the information your teacher requested.

14. The last card should have a bibliography of all the resources you used for the project.  It should also have a button to move back to the first card. Instead of choosing Next Card when creating the button, choose Another Card in the Places to Go box. Then, use the arrows to find the first card in the stack. When you reach the first card, click OK. This will “loop” the stack.

15. To look at all the cards you have made click on the Extras menu and then select Storyboard. All the cards in the stack will appear in their current order. You can change the order of the cards by clicking on the card you wish to move and dragging between the two cards where you want it to be. When you release the mouse button, the card will drop into place. 

16. Test your stack by clicking on the Move menu and selecting First Card. Go through the entire multimedia presentation to be sure all the buttons work correctly and that  the last button returns you to the title card.

17. Be sure to Quit or exit the program at the end of each session.

Name: ________________________

4.20 California State Report  Storyboard Form

Card Number _____   Card Subject ___________________

Sketch of what card will look like:

Graphics:   ___ Hyperstudio     ___ Other _________________________

Note: Pictures added as objects can be moved, if added as clip art it becomes part of background.
Button: 

Type(shape) ______________  Name: _______________ 

Icon: ___________________

Background color______________ Text color________________________

Goes to ______________________Things to do ______________________
Text Box: 

Text color __________________ Background color ___________________

         ____ Draw Scroll Bar      ____ Scrollable     ____ Draw Frame
Test Style: Font: ______________  Size: _______  Align: _____________

Write your text on the back of this page.

4.20 California State Report

Assessment Rubric

3  
The student included accurate information in the report.

The student used Encarta 98 with little assistance.

The student followed all of the directions for what to include on each card.

The student included two types of graphics, drawings and imported pictures.

The student created text boxes and buttons with little assistance.

The student choose a style of text and layout that enhanced the project.

The student did not require assistance to make the presentation looped.

2
Most of the information in the report was accurate.

The student used Encarta 98 with some assistance.

The student followed most of the directions for what to include on each card.

The student included two types of graphics, drawings and imported pictures.

The student created text boxes and buttons with some assistance.

The student choose a style of text and layout that  didn’t enhanced the project.

The student required assistance to make the presentation looped.

1
Most of the information in the report was accurate.

The student used Encarta 98 , but required a lot of assistance.

The student followed some of the directions for what to include on each card.

The student included one type of graphics, either drawings and imported pictures.

The student created text boxes and buttons with a lot of assistance.

The student picked a style of text and layout that was difficult to read.

The presentation did not looped.
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