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Grade Level: 8

Technology Standards:

4.4.2 The student plans, produces, and presents a linear multimedia presentation (E)

4.4.4 The student plans, produces, and presents an interdisciplinary multimedia presentation on a specified topic (E)

4.4.5 The student presents an oral report with multimedia visual aides (E)

4.7.1 The student plans, creates, and edits a simple spreadsheet (E)

4.7.3 The student imports a spreadsheet into a multimedia presentation (E)

SAUSD Reading-Language Arts Standards: 

8.1.5 The student shapes information to achieve a particular purpose by matching the message, vocabulary, voice modulation, expression, and tone to audience and purpose

8.1.6 The student prepares an oral presentation consisting of an introduction, transitions, previews, and summaries, a logically developed body, and a conclusion reflecting the chosen pattern of organization

8.1.7 The student develops precise language by using action verbs, sensory details, appropriate and colorful modifiers, and active rather than passive voice to enliven oral presentations

8.1.8 The student uses appropriate grammar, word choice, enunciation, and pacing during formal presentations

8.1.9 The student begins to consider audience feedback to adapt the oral presentation to clarify meaning

SAUSD Math Standard: 

8.3 The student collects, organizes, and represents data sets that have one or more variables and identifies relationships among variables within a data set both manually and by using an electronic spreadsheet program

Software: Excel (Microsoft), HyperStudio (Knowledge Adventure), 

Content Skills: algebra, addition, sequencing, critical thinking, oral language, following directions

Introduction to the Lesson

This will be a “real life” lesson for students. They will research jobs that they think they will be qualified for after high school or college and then find out approximately what the monthly salary will be. Then, they will create a budget for themselves based on that salary and their expected expenses. Finally, they will put all this information together in a multimedia program to present to the class. Note that this is a detailed lesson and will take at least three sessions at the computer.
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1. Explain to students that they will be looking to the future. Ask them what careers or jobs they are interested in. Then, discuss what they think the qualifications will be. Do they need a high school education or a college degree? Have students conduct research to find out exactly what the qualifications are and the salary range. They can use the newspaper’s classified section, the Internet, or phone interviews. They should take detailed notes so they can create the multimedia presentation about their chosen career. They will need cards describing the job in detail, the specific qualifications, and the salary range.

2. Students research what their living expenses will be. Will they live on their own or at home for a while? Have them check the newspaper to see what rent will cost. They should be encouraged to ask their parents what utilities generally cost each month. They should also visit a grocery store to find out what they would spend each week on groceries, etc. What about transportation expenses? Remind them that if they drive a car they will need insurance. How much does the bus cost? Will they be able to buy or lease a car? 

3. After students have done all this preliminary research, they will create their budget. Remind students how to open Excel. Tell students that the small boxes on the spreadsheet are called cells. The rows are numbered and the columns are lettered. Students will begin this lesson by adding the column and row headings. They should use the following headings: At Home (Column B), and Apartment (Column C). This will help students compare their expenses based on if they plan to live at home or on their own. Then, they will enter the expense categories in the rows for Column A beginning with Cell A2. They should enter a category for income and the following expense categories: rent, food, transportation, insurance, utilities, phone, clothing, savings, and entertainment.  See the example at the end of the Lesson Plan.

4. Have students save the spreadsheet as budget followed by their initials.

5. Students will need to Add a Header so that their Title, Name, and Date will appear on their final printed copy. To add a header, click on the View menu and select Header and Footer. Then, click on Custom Header.  Inside the Center Section students should type in My Budget. In the Right Section students should type their Name, press Enter or Return, and insert the Date. Students can format the header by clicking on the A button. Then, they can choose a font, style, and size. After they have made their selections, they should click OK, then OK again, and OK one more time.

6. Now, students will format the heading cells. Have them click on each of the cells where they entered a heading and then click on the Bold button in the formatting toolbar. They should make every major heading bold.

7. [image: image3.wmf]Tell students that they are now ready to enter the data they have collected regarding their income and expenses. They should enter this information in the cells under the proper headings.

8. Once all the information has been entered, students will be ready to enter the formulas to compute the total expenses and determine if their budget will work. You will need to review with students how to enter formulas. Explain that when they enter a formula, they should begin with an equal sign (=). Other signs used in entering formulas include (+) for addition, (-) for subtraction, (*) for multiplication, and ( / ) for division. Students need to refer to specific cells when they enter their formulas so that the computer knows what to apply the formula to. So, if students want to add up all their expenses for living in an apartment, they would click inside Cell B14 and enter the formula =B5+B6+B7+B8+B9+B10+B11+B12+B13 and then press Enter. Or, students could enter =Sum(B5:B13) and Press Enter.  The total will appear in Cell B14.  Students will also need to calculate the total for Column C.

9. Students will now determine if they will have money left over at the end of the month or if they will not have enough to cover expenses.  They will type the label Balance in Cell A16.  In Cell B16 they will subtract the Total Expense from the Income using the formula =B14-B2.
10. Now, have students determine how their budget would change if they had a roommate share expenses. They will add this information in Column D. The only expenses that should change are Rent and Utilities, which can both be divided in half.  Students will still need to pay the full price for phone, transportation, insurance, food, clothing, entertainment and savings.  Be sure they calculate the Total Expenses and The Balance.  

11. When they are finished with their budget, they should save the file again and then print the spreadsheet.  

12. Now students are ready to create the multimedia presentation.

13. The first step will be to take a screen shot of their budget so that it can be imported into the multimedia presentation. They will need to open their Excel file.  Tell students to take a screen shot by pressing the Command + Shift key + number 3 key simultaneously for Macintosh, or pressing the Alt and Print Screen in Windows. In Macintosh, this will automatically save the file as Picture 1 on the hard drive. In Windows, the screen shot is copied to the clipboard. Now, they should quit or exit Excel.

14. If you are using a Macintosh computer, open the Picture 1 file on the hard drive. Change the file name by clicking on the text Picture 1 and then typing in budget followed by your initials. Then, move the file to your folder for easy access. If you are using a Windows computer, it is a little more complicated. Click on Start and [image: image4.wmf]then select Programs, then Accessories, and then Paint. Click on the Edit menu and select Paste. Use the selection tool (it looks like a square) to select the graph. Then, click on the Edit menu and select Copy. Then, click File and New. When the computer asks if you want to save the file, click No. Now, click on the Edit menu and select Paste. Have students save the file as budget followed by their initials. Then, they should exit the paint program.

15. Remind students how to open HyperStudio. Tell students that the first card should be a title card and include a drawing that represents the job they chose. They should draw and color using the pencil tool, paint brush, paint can, and color palette. Then, they should use the text tool to type their names on the card. Now, students should create the next card by clicking in the Edit menu and selecting New Card.

16. Then, explain to students that they should add a text box for the detailed explanation of the job they chose by clicking on the Objects menu and selecting Add a Text Object. If students need to resize the text box, they should move the cursor onto the line of the text box until it becomes an arrow, then resize the text box to the desired size. When they are finished, they should click anywhere on the screen to format the text appearance.

17. Tell students that they will not be naming the text box, so they should not type anything in the Name box. They should pick a color for the text and background of the text box. Then, they should click OK. Now, they can enter the text.

18. Now it is time to add a button to the card. Explain that to add a button to a card, students should click on the Objects menu and select Add a Button. The first thing they should do is choose a shape for the button. Then, they should type the text “Click Here” in the Name box. Now, students can choose the color of the background and name of the button. Finally, students should click OK.

19. Explain that after they click OK, the button appears on the card. To move the button, students should click on the box and drag it where they want it. Then, they should click anywhere on the screen to add the button actions.

20. Now students will need to decide where the user will go when they click on the button (the next card). In the Places to Go box, select Next Card. Now, they need to choose a transition. Students can choose any transition, then click OK.

21. Students also need to add a sound to the button. Tell them they should click on Play a Sound in the Things to Do box. When they are finished, they should click OK and then click Done. 

22. [image: image5.wmf]Tell students that to add their next card, they should click on the Edit menu and select New Card. On the next card, students should create a text box explaining the specific qualifications of the job they chose. Then, students should add a text box and a button to move to the fourth card following the procedures explained earlier.
23. Explain to students that on the fourth card, they should create a text box to type in the salary range and describe what determines where they will fall in the range. They should follow the procedures for adding a text box and button explained earlier. Now, explain to students that they should add one more card by clicking on the Edit menu and selecting New Card.

24. On this final card, students will import the spreadsheet screen shot they created. To add the spreadsheet, they should click on the Objects menu and select Add a Graphic Object. Then, they should locate the screen shot they saved in their folders. When they find it, they should select it and then click Open.

25. Remind students how to use the crosshairs or lasso to select the portion of the spreadsheet they want to use. Once they have selected it, they should click OK. Now, they can click and drag the spreadsheet anywhere on the screen. When it is where they want it, they should click outside the spreadsheet and then click OK.

26. This card should also have a button, but it should move back to the first card rather than the next card. This will “loop” the stack. Tell students to follow the procedures for adding a button (except Places to Go) that were explained earlier.  On this card, instead of choosing Next Card, students should choose Another Card. Then, they should use the arrows to find the first card in the stack. When you reach the first card, click OK.

27. Tell students that they should test their stacks by clicking on the Move menu and selecting First Card. Then they should go through their entire multimedia presentations to be sure all the buttons work correctly.

28. When students are finished, they should save the file as life followed by their initials. Then, they should quit or exit the program.

29. You may want to review the steps on the activity card with students so that they may work independently at the computer.

30. Have students each present their multimedia presentations to the entire class.

[image: image6.wmf]
Assessment Criteria

The student researched several sources for information.

The student created a spreadsheet for their budget.

The student used the correct formulas to calculate their expenses and balance.

The student created a linear multimedia presentation.

The student imported the spreadsheet in to Hyperstudio.

The student presented the multimedia presentation to the class.

Answers for My Budget Spread Sheet based on a person earning $1000 per month:

	
	At Home
	Apartment
	With Friend

	Income
	1000
	1000
	1000

	
	
	
	

	Expenses
	
	
	

	Rent
	300
	799
	400

	Utilities
	0
	60
	30

	Phone
	35
	35
	35

	Transportation
	200
	200
	200

	Insurance
	125
	125
	125

	Food
	0
	50
	50

	Clothing
	40
	40
	40

	Entertainment
	50
	50
	50

	Savings
	50
	50
	50

	Total Expenses
	800
	1409
	980

	
	
	
	

	Balance
	200
	-409
	20


Flow chart for Multimedia Presentation
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Activity Card

Part One - Research
· Decided on the job or career you plan to have when you graduate from high school or college.

· Use the Internet, newspaper, or other print materials to find out the following information:

1. Explanation of what you would do in this career.

2. Education and other qualifications needed for this job or career:

1. What your range of salary would be.

Be sure to take lots of notes!

· Research the cost of living for yourself.  You will need to find out how much each of the following will cost for one month.  Ask your parents.  You can also use the Internet, newspapers, magazines, and ads.


Rent


Utilities


Phone


Transportation (car payments & gas or bus)


Insurance (if you have a car)


Food


Clothing


Entertainment


Savings

Part Two - My Budget
1. Open Excel.

2. For this assignment you will Add a Header to the spreadsheet so you won't have to type your name and the date in the cells. To add a header, click on the View menu and select Header and Footer. 

· Click on Custom Header button and click inside the Center Section.  Type the title Mean, Median, & Mode. 

· Click inside the Right Section and type your name, press return, then click on the Date Button to insert the date.  The date button has a   7   on it and is just to the left of the button with the clock on it.  The Date Button will insert a place-holder that looks like &[Date] which will insert the correct date when the page is printed. 

· Format the text in the header by clicking on the font button that has the letter A on it. Remember you must highlight the text you want to format.  Then, you can choose a font, style, and size. 

· When you are finished creating the Header, click OK, then OK again, and OK one more time.

3. Add the column and row headings as follows: Be sure to use Bold as shown.

Cell A2 - Income




Cell A4 - Expenses
Cell A5 - Rent




Cell B1 - At Home
Cell A6 - Utilities

Cell A7 - Phone

Cell A8 - Transportation



Cell C1 - Apartment
Cell A9 - Insurance

Cell A10 - Food

Cell A11 - Clothing

Cell A12 - Entertainment

Cell A13 - Savings

Cell A14 - Total
4. Enter the data you have collected regarding the expenses into the cells under the proper headings.


5. Click inside Cell B14 and enter the formula to compute the total for living at home, then press Enter. The total should appear in the Cell B14. 


6. Calculate the cost of living in an apartment.  Make sure the answer appears in Cell C14. 

7. In Cell A16 type the label Balance.  You will calculate the balance for each situation by subtracting your Total Expenses from your Income.  This way you will be able to determine if you will have enough money to pay your bills each month.  Type the following formula in Cell B16:

=B2-B14

Press Enter or Return after you type the formula and you will see how much money you will have left over or how much more money you will need each month.

8. Calculate the Balance if you live in the Apartment.  (Hint: Drag the formula over from Cell B16)

9. Now, revise the spreadsheet based on having a roommate in your apartment. Add a label (with Friend) to Column D. Add the Income and Expenses.  You may divide the Rent and Utilities in half.  Be sure to calculate the Total and the Balance.  

10. Format your spreadsheet so that the grid lines show and the dollar amounts are centered.

11. Print the spreadsheet and Save the file one last time.  

Part Three - Multimedia Presentation

1. Open HyperStudio.

2. The first card should be a Title Card and include a drawing that represents the job you chose. Draw and color using the pencil tool, paint brush, paint can, and color palette. Use the text tool to type your name on the card. 

3. Now, create Card 2 by clicking in the Edit menu and selecting New Card. Add a text box for the detailed explanation of the job you chose by clicking on the Objects menu and selecting Add a Text Object. If you need to resize the text box, move the cursor onto the line of the text box until it becomes an arrow, then resize the text box to the desired size. When you are finished, click anywhere on the screen to format the text appearance.

4. You will not be naming the text box, so don’t type anything in the Name box. Pick a color for the text and background of the text box. Then, click OK. Now, enter the text.

5. Add a button to the card. This button will enable the first card to move to the second card. To add a button to a card, click on the Objects menu and select Add a Button. Choose a shape for the button. Then, type the text “Click Here” in the Name box. Now, choose the color of the background and name of the button. Finally, click OK.

6. To move the button, click on the box and drag it where you want it. Then, click anywhere on the screen to add the button actions.

· In the Places to Go box, select Next Card. Now, choose a transition, then click OK.

· Add a sound to the button. Click on Play a Sound in the Things to Do box. When you are finished, click OK and then click Done. 

7. Add Card 3 by clicking on the Edit menu and selecting New Card. On this card, create a text box to explain the specific qualifications of the job you chose. Follow the same procedures to add a text box and button.


8. Add Card 4. Create a text box to type in the salary range and describe what determines where you will fall in the range. Follow the procedures for adding a text box and button explained earlier. 

9. Add Card 5. On this final card, you will import the spreadsheet you created using Excel.  You must first make your spread sheet into a graphic.


10. Return to your Hyperstudio stack and add the spreadsheet graphic you saved to Card 5.  Click on the Objects menu and select Add a Graphic Object. Then, locate the screen shot you saved in your folder or disk. When you find it, select it and then click Open. Use the crosshairs or lasso to select the portion of the spreadsheet you want to use. Once you have selected it, click OK. Now, click and drag the spreadsheet anywhere on the screen. When it is where you want it, click outside the spreadsheet and then click OK.

11. Card 5 should also have a button, but it should move back to the first card rather than the next card. This will “loop” the stack. Follow the procedures for adding a button (except Places to Go) that were explained earlier.  On this card, instead of choosing Next Card, choose Another Card. Then, use the arrows to find the first card in the stack. When you reach the first card, click OK.

12. Test your stack by clicking on the Move menu and selecting First Card. Then go through your entire multimedia presentation to be sure all the buttons work correctly.

13. Practice going through your presentation several times before you present it to the class.
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Assessment Rubric

	Criteria
	4

Advanced
	3
Proficient
	2
Basic
	1
Below Basic

	The student researched several sources for information.
	Student used at least 5 sources and found all the needed information.
	Student used 3-4 sources and found all the needed information.
	Student used 2 sources and found most of the needed information
	Student used 1 source and found some of the needed information.

	The student created a spreadsheet and formatted the labels correctly.
	Student created labels correctly, plus formatted them in such a way as to enhance the presentation.
	Student followed all the directions for creating and formatting the spreadsheet. 
	Student followed most of the directions for creating and formatting the spreadsheet.
	Student did not follow directions for creating and formatting the spreadsheet.

	The student entered all the formulas correctly.


	Student was able to assist other students in entering the correct formulas.
	Student was able to enter the correct formulas without assistance.
	Student was able to enter the correct formulas with minimal assistance
	Student was able to enter the correct formulas only with lots of assistance

	The student created a linear multimedia presentation.
	Student was able to assist other students in creating the multimedia presentation.
	Student was able to create the multimedia presentation without help.
	Student was able to create the multimedia presentation with minimal help
	Student was able to create the multimedia presentation only with lots of help

	The student imported the spreadsheet into the multimedia presentation.
	Student was able to assist other students in importing the spreadsheet into the multimedia presentation.
	Student was able to import the spreadsheet into the multimedia presentation without help.
	Student was able to import the spread sheet into the multimedia presentation with minimal help
	Student was able to import the spread sheet into the multimedia presentation only with lots of help

	The student presented the multimedia presentation to the class.
	The student gave an excellent presentation to the class.
	The student gave a good presentation to the class.
	The student gave an adequate presentation.
	The student presented with much prompting from the teacher.
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Remember: 


Refer to specific cells when you enter formulas so that the computer knows what to apply the formula to. 


All formulas begin with an equals (=) sign.
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Save your file as budget followed by your initials
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Card 1


Title





Card 2


Describe Job





Card 3


Education Required





Card 4


Salary Range





Card 5


Import Budget





Save your stack as Budget followed by your initials





How to take a screen shot to import into Hyperstudio:


Note: Be sure your Hyperstudio stack has been saved.





For Macintosh:


Open your file called Budget that you made with Excel.


Take a screen shot by pressing the Command + Shift + Number 3 keys simultaneously. In Macintosh, this will automatically save the file as Picture 1 on the hard drive.


Locate the file called Picture 1 on the hard drive and rename it budpic followed by your initials.


Move the file to your disk or the desktop.





For Windows:


Open your file called Budget that you made with Excel.


Press the Alt and Print Screen keys simultaneously. In Windows, the screen shot is copied to the computer's clipboard.  Important: Do not copy anything else to the clipboard until you are finished with this process.


Now you will need to start the Paint program that is part of the Accessories. Click on Start and then select Programs, then Accessories, and then Paint.


Click on the Edit menu and select Paste. This action will cause the "picture" of your budget spreadsheet to be placed on your paint document.  


Use the selection tool (it looks like a square) to select the cells that contain your budget. Then, click on the Edit menu and select Copy.


You will now need to make a new page. Click File and New. When the computer asks if you want to save the file, click No. Now, click on the Edit menu and select Paste.  You should just see the cells that contain your budget.  Save this file as budpic followed by your initials.


Now exit the paint program.
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